کلیه قیمت ها و محصولات در سایت جزیره سفید(jsse.ir) بروز می باشد

سبد خرید
0

هیچ محصولی در سبد خرید نیست.

حساب کاربری

یا

حداقل 8 کاراکتر

91012002021

با ما در تماس باشـید

راه اندازی Vlan در میکروتیک

زمان مطالعه2 دقیقه

تاریخ انتشار : 5 ژوئن 2024تعداد بازدید : 63نویسنده : دسته بندی : اخبار و تحولات صنعت IT و تکنولوژی های نوین
پرینت مقالـه

می پسنـدم0

اشتراک گذاری

اندازه متن12

در اینجا یک آموزش کوتاه در مورد راه اندازی Vlan در میکروتیک در دستگاه‌های میکروتیک را برای شما تهیه کرده‌ام:

راه‌اندازی VLAN در میکروتیک با استفاده از Bridge

VLAN یک مفهوم مهم در شبکه‌ها است که به تفکیک یک Broadcast Domain به چندین Broadcast Domain جدا از هم اشاره دارد. در این مقاله، به توضیحات و مراحل راه‌اندازی VLAN در میکروتیک با استفاده از Bridge می‌پردازیم.

مرحله اول  ساخت  Bridge

ابتدا یک Bridge ایجاد می‌کنیم و VLAN-Filtering را بر روی آن غیرفعال می‌کنیم تا در حین کار با روتر دسترسی قطع نشود:

 

/interface bridge

add name=bridge1 vlan-filtering=no

 

مرحله دوم انتخاب پورت‌ها

پورت‌های Ether2، Ether3،  Ether4را به Bridge اضافه می‌کنیم و برای آنها PVID مشخص می‌کنیم تا ترافیک بدون تگ آنها به VLAN مورد نظر آنها اختصاص داده شود:

 

  • /interface bridge port
  • add bridge=bridge1 interface=ether2
  • add bridge=bridge1 interface=ether3 pvid=200
  • add bridge=bridge1 interface=ether4 pvid=300

مرحله سوم انتخاب  VLAN‌ها

در این مرحله، VLAN‌های مورد نظر را برای Bridge تعیین می‌کنیم:

/interface bridge vlan

add bridge=bridge1 tagged=ether2 untagged=ether3 vlan-ids=200

add bridge=bridge1 tagged=ether2 untagged=ether4 vlan-ids=300

مرحله آخر  فعال‌سازی  VLAN-Filtering

VLAN-Filtering  را فعال می‌کنیم:

/interface bridge set bridge1 vlan-filtering=yes

 

با این تنظیمات، راه اندازی Vlan در میکروتیک را انجام دادیم. این تنظیمات می‌توانند برای ایجاد شبکه‌های مجازی و مدیریت ترافیک در شبکه‌ها مورد استفاده قرار گیرند.

ارسال دیدگاه